Jump to content
Sign in to follow this  
TISSOT

Глюки в Arhicad 17

Recommended Posts

1. Очень досадный баг. Создаю оси на разных этажах, с показом на определенных отметках, при выборе осей инструментом указатель выделяются все оси, даже те, которые не отображаются на данном этаже. Заметил, что курсор привязывается к точке пересечения линии оси и маркера этой оси.
2. А еще убрали функцию принадлежности оси к этажу, оставив только показ на этаже, возможно в этом и глюк, ось не воспринимает к какому она этажу принадлежит, поэтому "злая точка привязки" появляется на всех этажах.
3. Еще баг. При редактировании показа осей на специальных этажах через информационное табло не отображаются галочки установленные для этих же этажей через диалоговое окно параметры осей.

Share this post


Link to post
Share on other sites
Извините, я впервые задаю вопрос на форуме, честно даже не когда прочитать все правила форума. Прошу помочь мне с проблемой. возникла у мена такая проблема в первые....Не знаю что делать, а на проект уже горят сроки....Вообщем прошу помощи у форумчанов...

Проблема следующая...ArchiCad 17 при вставке любой лестницы 2D плане то при переводе в 3D вид лестница не вида вообще будто ее там не когда и не было.... а пр переходе обратно в 2D план то лестница есть ....

Share this post


Link to post
Share on other sites
[quote name='axelf17' timestamp='1392474337' post='53069']
Извините, я впервые задаю вопрос на форуме, честно даже не когда прочитать все правила форума. Прошу помочь мне с проблемой. возникла у мена такая проблема в первые....Не знаю что делать, а на проект уже горят сроки....Вообщем прошу помощи у форумчанов...

Проблема следующая...ArchiCad 17 при вставке любой лестницы 2D плане то при переводе в 3D вид лестница не вида вообще будто ее там не когда и не было.... а пр переходе обратно в 2D план то лестница есть ....
[/quote]

Либо отметка лестницы отличается от отметки этажа (и она парит на десяток метров над (или под) планом), либо для 3D отключено отображение лестниц
  • Like 1

Share this post


Link to post
Share on other sites
[quote name='DeMarko' timestamp='1392478426' post='53073']
Либо отметка лестницы отличается от отметки этажа (и она парит на десяток метров над (или под) планом), либо для 3D отключено отображение лестниц
[/quote]

Я смотрю и нечего нет в 3D окне....не наверху не на низу........а подскажите как посмотреть "[b][u]либо для 3D отключено отображение лестниц" [/u][/b]??

Share this post


Link to post
Share on other sites
[quote name='axelf17' timestamp='1392484634' post='53074']
Я смотрю и нечего нет в 3D окне....не наверху не на низу........а подскажите как посмотреть "[b][u]либо для 3D отключено отображение лестниц" [/u][/b]??
[/quote]

Посмотрел это меню, я не прав, лестницы там не отключаются. Могу только посоветовать выложить файл, чтобы можно было посмотреть в чем косяк
  • Like 1

Share this post


Link to post
Share on other sites
[quote name='DeMarko' timestamp='1392525096' post='53081']
Посмотрел это меню, я не прав, лестницы там не отключаются. [/quote]

Странно, все лестницы имеют во вкладке Параметры функцию отображения 3D (Детальный, Простой и[b] Откл[/b].) Возможно действительно отключен показ в 3D
  • Like 1

Share this post


Link to post
Share on other sites
Очень все старнно как то происходит, я спокойно работал с проектом на прояжении 4 месяцев, затем как то стал замечать, что библиотека при каждом запуске проекта просилась обновиться, обновлял и не придовал этому большого значения.
Что то мне подсказивает, что отсутствие лестници именно в 3D виде результат работы библиотеки. Но тогда почему на фасадах, планах и разрезах они есть, причем именно та, которую выбрал.

Share this post


Link to post
Share on other sites
Можете подсказать, почему не удается обновить зоны граничащие с колоннами, хотя у колонн стоит "Граница зоны", как это исправить без соединения примыкающих стен к колоннам (чтобы "замкнуть помещение")? А в некоторых помещениях у меня зоны обновляются нормально, хотя тоже не замкнуты стены и зоны граничат с колоннами, не могу понять в чем волшебство. Для примера, если создать помещение из колонн и попытаться построить зону, он её не построит. Это "баг" из версии в версию или так задумано?

Share this post


Link to post
Share on other sites
Ещё при редактировании выносных надписей, перемещении текста влево или вправо (когда меняется специальный угол) квадратик с текстом при непосредственном передвижении его в ручную либо переворачивается либо уходит в сторону

Share this post


Link to post
Share on other sites
Ещё при использовании инструмента "Отметка уровня" при вводе специального текста в виде символов через "Alt+комбинация", получаются какая-то "абракадара" в обычном тексте всё хорошо...

Share this post


Link to post
Share on other sites
Коллеги, а кто идь сталкивался с неотображением маркера окна или двери на плане, вроде всё как обычно делаю....

Share this post


Link to post
Share on other sites
а вот те кто юзают 17 арчик скажите стоит переходить с 16 ?? и в чем фишка основная

Share this post


Link to post
Share on other sites
мож у тя в настройках вида отключено отображение маркера

Share this post


Link to post
Share on other sites
Вот спасибки - а то я проковырялся и так и не понял что это, а тут в документ/установки модельного вида/параметры модельного вида и в комбинации м.в. у параметров дверей и окон снята галочка - показывать на плане с маркером. Раньше такого вроде не было. Ещё раз респект!

Share this post


Link to post
Share on other sites
было

это удобно для разних видов альбоме можно отключать включать, для кладочного отключаю окна отображение чтоб не удалять

Share this post


Link to post
Share on other sites
Перешел с 16 на 17 и не жалею. Ресурсов требует больше - многоядерный процессор и не менее 6 гиг оперативки /на ноутбук с 4 гигами оперативки не установился/ - но зато работает гораздо шустрее 16-го и ни разу не слетал и не зависал. 16-ый у меня частенько зависал на совсем несложных объектах.

Share this post


Link to post
Share on other sites
я открывал обьект в 16 арчике летает тотже обьект в 17 жутко тупит

Share this post


Link to post
Share on other sites

Вот что на самом деле очень мешает работе, это жудкие тормоза при экструде морфа. Сцена довольно простая. Сделал профиль и хочу его выдавить (морфом). При нажатии и выборе функции выдавить, приходится ждать секунды 3, и так каждый раз. Компьютер явно не причем. Стоит так же 16 версия, там такой проблемы нет.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.